appium

开发工具 2019-04-17 17:53

首先要安装java jdk 和android sdk


安装python2.x版,一定不要选错,3.x版的据说后面安装会有问题

https://www.python.org/ftp/python/2.7.16/python-2.7.16.amd64.msi


设置npm代理

npm config set proxy=http://172.28.40.4:80
npm config set registry=http://registry.npmjs.org
npm config set https-proxy=http:/…